Wedding theme not compatible with WP version 3.8 Is there an update to use?

Support Forums Support Forums Wedding WordPress Theme Wedding theme not compatible with WP version 3.8 Is there an update to use?

This topic contains 2 replies, has 2 voices, and was last updated by  Stacey TM 3 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6563

    richaguilar
    Participant

    Not able to activate my theme I just bought because your theme is not supported on WordPress version 3.8

    Is there an update or a newer version that I might be able to download?

    #6564

    richaguilar
    Participant

    Also, here is the code that pops up after I install your theme

    Fatal error: ‘continue’ operator with non-constant operand is no longer supported in /home/naomilp/public_html/wp-content/themes/weddingalbum/admin/registry/slide.php on line 112

    #6616

    Stacey TM
    Moderator

    Hello richaguilar,

    Feel free to submit a ticket in our support ticket system and we will check this for you. Please provide with all details requested within a ticket.

    Best regards,
    Stacey

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.