Testimonial-Comman being added to author line

Support Forums Support Forums Accio WordPress Theme Testimonial-Comman being added to author line

Tagged: 

This topic contains 12 replies, has 5 voices, and was last updated by  jack 1 year, 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #10826

    charannconsulting
    Participant
    charannconsulting themes
    Theme Name Buyer License Supported Until
    Accio | Responsive Onepage Parallax Agency WordPress Theme charannconsulting Regular License 01/03/2016

    There is a comma being inserted at the end of the testimonial author entry. For example, the comma after “Partner” in the attached example. The comma is not being actively entered as part of the testimonial title; it is being added someplace in the code compilation.

    Attachments:
    You must be logged in to view attached files.
    #10845

    jack
    Moderator

    Hi there,

    Please submit a ticket in our support ticket system and our support guys would help you removing that comma since it requires adding slight adjustments to source files.

    Regards,
    Jack

    #10859

    charannconsulting
    Participant
    charannconsulting themes
    Theme Name Buyer License Supported Until
    Accio | Responsive Onepage Parallax Agency WordPress Theme charannconsulting Regular License 01/03/2016

    Can you just tell me the files? I can figure it out from there. Have wasted too much time trying to access the support system already and not going to keep trying.

    #10875

    jack
    Moderator

    Hi there,

    After some troubleshoot I found out the culprit and that comma is being added only to a testimonials title and most likely you have entered WG, Partner into testimonials title field http://awesomescreenshot.com/0b33tht278 but you should add in a different way – the title should be used only for the name and there is a separate field below for the position http://awesomescreenshot.com/0973thtkbf If you don’t have position field please make sure its checked in the screen options http://awesomescreenshot.com/0483thtx63

    Regards,
    Jack

    #11279

    p7west
    Participant

    Hello I am currently having a similar issue. I don’t want to have the comma be added to the site. I would like to just use the title(Name) but it appears to be added in the code at some other point. What file adds this so that I can remove the code. If the information is empty the comma should not appear.

    #11280

    p7west
    Participant

    Here is a screenshot of my issue.

    Attachments:
    You must be logged in to view attached files.
    #11284

    jack
    Moderator

    Hi there,

    Have you tried the advise above? It should not add the comma, if you still have it please submit a ticket in our support ticket so we could check on your website.

    Regards,
    Jack

    #11289

    p7west
    Participant

    Hello Jack,

    I tried the above method and it still adds a comma at the end. I do not want to use a position(we currently have it blank) but it still adds a comma. Can you let me know what file(s) need(s) to be modified to remove this? Can you talk to your support guide. Rather than filing out a ticket letting people know what file adds this might help others save time and frustration.

    [quote]
    -name-

    #11292

    jack
    Moderator

    Its TESTIMONIALS.PHP file

    Regards,
    Jack

    #12017

    pxyn8881
    Participant
    pxyn8881 themes
    Theme Name Buyer License Supported Until
    Accio | Responsive Onepage Parallax Agency WordPress Theme pxyn8881 Regular License 01/03/2016
    This reply has been marked as private.
    #12038

    jack
    Moderator

    Hi there,

    Portfolio.php line 34 remove comma after <div class=”quote-author”><span><?php the_title(); ?>

    Regards,
    Jack

    #15028

    jessicafraser
    Participant
    jessicafraser themes
    Theme Name Buyer License Supported Until
    Almera | Model Agency & Photo Portfolio WordPress Theme jessicafraser Regular License 21/11/2016

    Hello, I am having the same issue with the comma but when I open testimonials.php and portfolio.php I am not seeing <div class=”quote-author”><span><?php the_title(); ?> maybe this solution is old?

    #15042

    jack
    Moderator

    Hi there,

    Nope its not old, the file is testimonials.php located in wp-content]plugins\tmm_shortcodes\views\accio
    line 34 remove comma after <div class=”quote-author”><span><?php the_title(); ?>

    Regards,
    Jack

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.