Politican Theme not displaying anymore

Support Forums Support Forums Politician WordPress Theme Politican Theme not displaying anymore

This topic contains 3 replies, has 2 voices, and was last updated by  jack 4 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15713

    JohannesOle
    Participant
    JohannesOle themes
    Theme Name Buyer License Supported Until
    Politician Responsive WordPress Theme JohannesOle Regular License 01/03/2016

    Dear Thememakers, dear Jack,

    since a month I cannot access my webpage 2013.munism.de anymore. I got it fixed as it first showed a fatal error and now at least it appears but in an utterly awful design. This is subject to the fact that the politician theme is not supported anymore! Could you please help me in what to fix with your theme please??

    Thanks.

    #15716

    jack
    Moderator

    Hi there,

    Unfortunately we have discontinued providing support for politician WP theme. Most likely you are using it with the latest WP version and the theme works fine with the WP version that is stated in the theme details, and also additional not required plugins could cause the conflict.

    Regards,
    Jack

    #15717

    JohannesOle
    Participant
    JohannesOle themes
    Theme Name Buyer License Supported Until
    Politician Responsive WordPress Theme JohannesOle Regular License 01/03/2016

    Hi Jack, thanks for your quick reply. I understand. So the only way to use the politician theme is that I do not update WP or I adjust the plugins. Is there a way to “downgrade” the WP version?
    What is an alternative to the politician theme? It means I only can purchase diplomate theme which I read is similar? Can I just transfer the data from one theme to the other one?

    Best regards & many thanks!!!

    #15718

    jack
    Moderator

    Hi there,

    There WordPress could be downgraded and you can find the instructions for it on official wordpress forums. The closer looking theme is Diplomat WordPress theme but unfortunately the content could not be transferred from politician WP theme to the Diplomat WP theme.

    Regards,
    Jack

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.