Loading Page Problem

This topic contains 3 replies, has 2 voices, and was last updated by  Stacey TM 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7238

    winzgameshop
    Participant

    I have added a slider into home page but the page is difficult to load (10 seconds+)
    When I remove the slider the loading is just 2 second
    But when i check this http://games.webtemplatemasters.com/ the loading is normal.
    What type wordpress that website use?
    Could this happen because I use wordpress 3.8.1?
    Please help me..

    #7244

    Stacey TM
    Moderator

    Hello winzgameshop,

    In most cases it depends on images size you use for your slider, but the main important fact is your server speed. Try to activate default theme and enable slider in order to test the speed of slider and you will figure out what influences on the speed – theme or server speed.

    Best regards,
    Stacey

    #7247

    winzgameshop
    Participant

    Thanks for your reply ^^.
    I’ve try active default theme and it goes well.
    I’ve test image which only have 9kb size and the problem still appear.
    Here’s my website: http://winzgameshop.com/testing/
    Check between page:
    http://winzgameshop.com/testing/slider-no-image/
    and
    http://winzgameshop.com/testing/

    The loading page is normal except the page which have slider which contain image.

    #7263

    Stacey TM
    Moderator

    Hello winzgameshop,

    As we can see from our system you have already  created a ticket regarding this matter, so will keep in touch there.

    Best regards,
    Stacey

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.