LayerSlider says I need to purchase a code??

Support Forums Support Forums Axioma WordPress Theme LayerSlider says I need to purchase a code??

This topic contains 8 replies, has 3 voices, and was last updated by  jack 1 year, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13838

    antlecommunicationsgroup
    Participant
    antlecommunicationsgroup themes
    Theme Name Buyer License Supported Until
    Axioma | Responsive WP Theme for SEO and Web-design Agencies antlecommunicationsgroup Regular License 08/06/2016

    This is what it says within Plugins:

    You need to authorize this site in order to get upgrades or support for this plugin. Purchase a license or enter an existing purchase code.

    Attachments:
    You must be logged in to view attached files.
    #13842

    jack
    Moderator

    Hi there,

    We have purchased the LayerSlider with the extended license which allows us to resell it with our theme and only we can update it. The theme comes with the specific plugin version and its working fine with the the theme, with this being said its not necessarily to purchase the plugin but if you would like to update plugin to latest version then it you would need to purchase single license.

    Regards,
    Jack

    #13845

    antlecommunicationsgroup
    Participant
    antlecommunicationsgroup themes
    Theme Name Buyer License Supported Until
    Axioma | Responsive WP Theme for SEO and Web-design Agencies antlecommunicationsgroup Regular License 08/06/2016

    Thanks, Jack. So basically I just need to reinstall the plugin using the version compiled in the theme package?

    #13846

    antlecommunicationsgroup
    Participant
    antlecommunicationsgroup themes
    Theme Name Buyer License Supported Until
    Axioma | Responsive WP Theme for SEO and Web-design Agencies antlecommunicationsgroup Regular License 08/06/2016

    Version 5.5.0 is the version reinstalled using the theme package. I still get the message: This site is not yet authorized to receive plugin updates.

    And when I enter my purchase code from TF, I get…

    Your purchase code appears to be invalid. Please take special care to enter it correctly without accidentally including spaces or other additional characters. Please note, this feature won’t accept your theme’s purchase code. This also can be a temporary issue in our services. In that case please try it again in a few hours.

    #13853

    jack
    Moderator

    Hi there,

    The latest theme version which is 1.1.2 comes with the LayerSlider plugin 5.5.0 and its working fine with this version so its all correct there. There is no need to update the plugin because the theme works perfectly with that specific plugin version. The purchase code you have received is for the theme purchase and could not be applied for the plugin activation. We own the purchase ID for plugin since we have purchased it with the extended license and only we can update it. We will be implementing plugins updates with further theme updates, but if you don’t want to wait you can purchase the single plugin license and then use that purchase ID for updating it.

    Regards,
    Jack

    #13867

    antlecommunicationsgroup
    Participant
    antlecommunicationsgroup themes
    Theme Name Buyer License Supported Until
    Axioma | Responsive WP Theme for SEO and Web-design Agencies antlecommunicationsgroup Regular License 08/06/2016

    What’s the approximate waiting time and why is it doing this?

    #13870

    jack
    Moderator

    We do not have any ETA for next Axioma WP theme update. The plugin developers keep updating it that’s why you get these notification but once again you don’t have to update it since that specific plugin version you got works perfectly with the theme version you have.

    Regards,
    Jack

    #15086

    ajam
    Participant

    I need to purchase a code

    #15087

    jack
    Moderator

    Sorry?

    Regards,
    Jack

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.