Compatibility to WP 4.5

Support Forums Support Forums SmartIT WordPress Theme Compatibility to WP 4.5

This topic contains 1 reply, has 2 voices, and was last updated by  jack 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14780

    indee
    Participant

    Hello,

    is SMART IT fully compatible to WP 4.5.1?

    Thanx!

    #14793

    jack
    Moderator

    Hi there,

    Unfortunately we have not tested the theme with the latest WP 4.5.1 since we have decided to discontinue updating it so its fully compatible with the versions that are highlighted in the item details, We apologize for any inconvenience.

    Regards,
    Jack

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.