After wordpress and theme update captcha doesn't work

Support Forums Support Forums Almera WordPress Theme After wordpress and theme update captcha doesn't work

This topic contains 3 replies, has 2 voices, and was last updated by  jack 2 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16183

    agnese68
    Participant
    agnese68 themes
    Theme Name Buyer License Supported Until
    Almera | Model Agency & Photo Portfolio WordPress Theme agnese68 Regular License 01/03/2016

    It is the second time that it happens.
    You already solved this issue some time ago, but now, I have another time the same problem with captcha in contact form.
    I noted that in the html source page, the src tag points to helper folder in almera-child folder, instead almera, and there it doesn’t exist.
    (View attached file for path.)
    The htaccess file has a redirect, I think written by you, about captcha folder path, but captcha doesn’t work the same.
    (View attached file)
    I also copied the helper folder in almera-child folder, but nothing to do.
    I think the problem is that path is generated using active theme name, in this case the child theme, and not by main.

    • This topic was modified 3 weeks, 3 days ago by  agnese68.
    Attachments:
    You must be logged in to view attached files.
    #16187

    jack
    Moderator

    Hi there,

    Please be advised your support period is expired and we would recommend you to renew it for getting further assistance from our team. You can renew the support in your themeforest account in the products section. Thank you and have a great day!

    Regards,
    Jack

    #16201

    agnese68
    Participant
    agnese68 themes
    Theme Name Buyer License Supported Until
    Almera | Model Agency & Photo Portfolio WordPress Theme agnese68 Regular License 01/03/2016

    Hi Jack,
    yes I know my support period is expired, and I will not hesitate to renew it if I will have other issues in the feature.
    At the moment however I solved its by myself, by modifing this line on your code:

    if (isset($_GET[‘hash’])) {
    header(“(anti-spam-content-type:) image/png”);

    with

    if (isset($_GET[‘hash’])) {
    header(“anti-spam-content-type: image/png”);

    and by keeping the redirect from child-theme to parent-theme in htaccess file

    #16202

    jack
    Moderator

    Hi there,

    Great, thanks for the updates provided

    Regards,
    Jack

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.