Topic Tag: v1.0.7

v1.0.7, WP 5.0 and WP Bakery Conflicts

After updating Lawyer & Co to v1.0.7 along with WP v5.0 I’ve run into two issues.

The current version of WPBakery Page Builder (v5.5.2) included in the theme is not compatible with WP 5.0. When I try to update it I get the “ Update package not available.” error. Can you please tell us when WPBakery Page Builder v5.6 will be updated for the Lawyer & Co theme?

In the meantime I’ve installed the “Classic Editor” plugin in order to use the older version of WPBakery Page Builder.

Also the Style 4 banner block in WPBakery Page Builder is no longer working properly. I don’t know if this is an issue with Lawyer & Co v1.0.7 or the older version WPBakery Page Builder not working with WP v5.0. Perviously the title/text appeared over the banner image. Now the title is offset to the right with the image on the left. Additionally if I add a new banner and set it to Style 4 the title is not displayed at all.

I’ve attached “correct” and “incorrect” screenshots.

Thank you.